Hamlet

SMART LP CONVERTER

Turntable player with PC recording function

USER MANUAL
XDVDVINI

www.hamletcom.com



follow the instructions for its use and maintenance and,

once this item has run its life span, we kindly ask You to

dispose of it in an environmentally friendly way, by [
putting it in the separate bins for electrical/electronic

waste, or to bring it back to your retailer who will collect it for free

Dear Customer,
Thanks for choosing a Hamlet product. Please carefully E

We inform You this product is manufactured with materials and
components in compliance with RoHS Directive 2002/95/CE,
WEEE Directive 2002/96/CE, 2003/108/CE ltalian Legislative
Decree 2005/151, EMC Directive 2004/108/EC and LVD Directive
2006/95/EC for the following standards:

EN 55022: 2006 + A1: 2007

EN 55013: 2001 + A1: 2003 + A2: 2006

EN 61000-3-2: 2006 + A1: 2009 + A2: 2009

EN 61000-3-3: 2008

EN 55024: 1998 + A1: 2001 + A2: 2003

EN 55020: 2007

EN 60065: 2002 + A1: 2006 + A11: 2008

The complete CE declaration of conformity of the product can be
obtained by contacting Hamlet at info@hamletcom.com.

The information on the importer for your country can be found in the
“About us” section of the Hamlet website at www.hamletcom.com.

Trademarks and changes

All trademarks and company names mentioned in this manual are
used for description purpose only and remain property of their
respective owners.

The material in this document is for information only. Contents,
specifications and appearance of the product are indicative and
may change without notice.



Introduction

Smart LP Converter lets you turn your vinyl record collection into
MP3s. Smart LP Converter is a compact and portable USB
turntable that works with 33 and 45 RPM records and connects to
your computer USB port for an easy music conversion. You can
listen to MP3s on your computer, load them onto your portable
music player or record them onto a CD and listen in your car. Smart
LP Converter is powered by USB connection of your computer and
the built-in RCA outputs allow you to play records also on your
stereo system.

Features

. USB-powered portable turntable

. Convert your vinyl records to MP3 via computer
. Plays 33 and 45 RPM records

. USB output to PC for playing & recording

. Audio converter software included

. Plug and Play USB device, no drivers required
. Ceramic stereo cartridge

. Belt-driven system

. RCA output (R&L) for stereo connection

. Dimensions: 265 x 123 x 80 mm

. Weight: 600g

. Compatible with Windows and Mac

System requirements

. 1GHz processor or higher

. 1GB or RAM

. 1 USB port

. 70MB of disk space

*  CD/DVD drive

. Microsoft Windows XP/Vista/7/8 and 10
Mac OS X 10.4.8 or later



Package contents

Smart LP Converter
Software CD

USB cable

User manual

Precautions before use

Choose a safe location and avoid placing the unit in direct
sunlight or near any heat source.

Avoid environments subject to vibration, excessive dust, cold
or moisture.

Due to the risk of electrical shock, do not open the cabinet. In
case a foreign object accidentally find its way into the interior
of the unit, contact your local dealer.

Clean the device with a clean, dry cloth. Do not attempt to
clean the unit with chemical solvents as this might damage the
finishing.

Keep this manual for future reference



Product overview

o 6 6 0

i

1. Tone arm rest: this rest is used to hold the tone arm while you
are loading your record.

2. 45 RPM adapter: the adapter is required when you want to
play 45 rpm records.

3. Arm clip: this arm clip secures the tone arm while not in use
at upright position. When the unit is in use, turn this arm clip
down to avoid blocking your record.

4. Tone arm: the turntable comes with a ready to use, pre-
balanced tone arm and cartridge. The tone arm is raised and
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lowered by hand. Please note that the tone arm needs to be
moved away form its resting position on the arm clip for the
turntable motor to start.

Cartridge: please remove the plastic cartridge protector
before placing the cartridge on a record by sliding it forward,
off of the cartridge.

Rubber mat: protects your records while playing.

RCA output: use this output to connect the turntable to a
stereo system.

USB port (type B): the USB port is used for turntable
powering and PC connection for recording and editing via USB
cable.

33/45: switch selector for 33 or 45 rpm records.



Hardware and Software Installation

Hardware installation
The device does not require any drivers for installation. Windows
operating system will detect and install the device automatically.

1. Connect the supplied USB cable to an available USB port of
your computer and to the USB type B port of the turntable.

2. "Found new hardware" message will appear. Please wait while
the system install the device until the "Your new hardware is
installed and ready to use" is shown.

After installation, you can check that your hardware is correctly
installed by opening the "Device Manager" window and checking
that “USB PnP Audio Device” item appears under “Sound, video
and game controllers” group.
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Software installation

The software included with the product lets you capture the music
of your records using Smart LP Converter and export it in the
favorite digital audio format.

To install the software, insert the included CD into the CD/DVD
drive of your computer and do the following.

1. Locate the "Audacity.exe" icon and double click on it to start
the installation.

2. When the installation process starts, select your language and
press OK to continue.

Select Setup Language @

Select the language to use during the
installation:

[Engish -

==

Follow the on-screen directions and press Next to proceed.
When prompted, click Install.

Press Next once again and then click Finish button to
complete installation.

6. The software is now installed and ready for use.
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Using the software

Startup and configuration

When Audacity run for the first time, you have to configure the
software by selecting Edit > Preferences from the main menu to
open the Preference screen.

6 Audacity
File View Project Generate Effect Ani

I Can't Undo Ctrl+Z |

p Can't Redo Ctrl+Y n
L Cut Ctrl+X
R
l— Copy Ctrl+C  F—
LD - -
) Paste Ctrl+V
4) Trim Ctrl+T
. - @
4 Delete Ctrl+K -~
Silence Ctrl+L pa—
Split
Duplicate Ctrl+D
Select... >

Find Zero Crossings 74
Selection Save

Selection Restore

Move Cursor... >

Snap-To... >

— | Pr%erences..‘l Ctrl+P

In the “Recording” box of the Preferences window, make sure that
the “Device” item is set to Microphone group USB PnP Audio
Device and “Channels” to 2 (Stereo) then click the OK button to
save changes and close the window.



Preferences: Devices @

Interface
Playback Host: [MME -
Recording
Qualty Using: PortAudio V19-devel (built Aug 20 2015 13:37:47)
Interface Playback
Tracks ) —

spectrograms || D%VeE [Speakers (Realtek High Definiti -
Import / Export Recording

Extended Import |
Projects Device:  [Stereo Mix (Realtek High Defini -
Libraries Channels: 2 (Stereo) -
Directories
Warnings
Effects
Keyboard
Mouse
Modules

The software is now ready to capture your vinyl records and convert
them into digital audio files.
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MP3 export library

The LAME MP3 encoding library is required to export MP3 audio.
Select Edit > Preferences from the main menu then select
“Libraries” in the left column.

If the LAME library is installed, the current version is displayed in
the “MP3 Export Library” section.

Preferences: Libraries ==
Devices MP3 Export Library

Playback MP3 Library Version: LAME 3.99.3

Recording _

Quality MP3 Library: | Locate...

Interface LAME MP3 Library: | Download

& Tracks
Spectrograms FFmpeg Import/Export Library
=-Import / Export FFmpeg Library Version: F(55.33.100),C(55.52.102),U(52.66.100)

Extended Import
Projects FFmpeg Library: | Locate.. |
e .

Directories
Warnings
Effects
Keyboard
Mouse
Modules

In case you need to install the LAME library, click on the
corresponding Download button to open the web browser and get
a copy of it from the Internet.
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Play and convert a vinyl record to MP3

Play a vinyl record

Smart LP Converter does not have built-in speakers. In order to
play and listen to a record it is therefore always necessary to
connect it to the computer via the USB cable or to an amplifier for
listening through the speakers of a stereo system.

To play a vinyl record and then convert it to mp3 proceed as
follows.

1. Connect Smart LP Converter to your computer via the
supplied USB cable.

2. Place the vinyl record on the turntable and set the playing
speed to 33 or 45 rpm depending on the record that you are
going to listen.

NOTE: when playing a 45 rpm record and/or records with
large center hole, use the 45 rpm adapter.

3. Raise the tone arm from its support and move it gently on the
record.

NOTE: The turntable starts to spin when the arm is moved.

4.  Gently position the cartridge’s needle on the record to start
playing music.



Convert vinyl to MP3

The supplied software allows you to save music in various digital
audio formats. The following procedure describes how to convert
your disk in an mp3 audio file.

1. Connect Smart LP Converter to your computer via the
supplied USB cable.

2.  Start playback of the vinyl record.

3. Adjust the recording volume using the slider of the microphone
input in the Mixer Toolbar of the software. The input levels are
displayed in the Recording Meter Toolbar.
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4. Now click the Record button, identified by the red dot in the
toolbar, to start recording.
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5. The recorded music appears as a waveform in the main
software window.
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6. Press the STOP button to stop recording.
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7.

8.

Now you can edit the recorded audio using the editing tools of
the software before exporting it to mp3.
To export the file, select File > Export... from top menu.

Edit View Transport Tracks Gen
New
Open...

Recent Files

Close

Save Project

Save Project As...

Save Compressed Copy of Project...
Check Dependencies...

Open Metadata Editor...

Export Selection...

In the "Export file" window, enter the file name and select
"MP3 File" from "Save as type" drop-down list.

3 Export File ==
Savein: [l Desktop - 02 aE
I -
= MP3 Audio File (1) ~
Recent Places 3
I J W
Desktop =4 £
Librar}es
File name: Walkin' After Midnight -
Saveastpe:  [MP3Fies v] [ Concal |
Options..
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10. To specify additional settings like quality and encoding for the
MP3 file, click the Options... button to open the dialog box,
select the desired options then press OK to confirm.

Specify MP3 Options

MP3 Export Setup

BitRate Mode: (7)Preset (0) Variable (7)Average @

Quality [128kbps

Variable Speed: |Fast

Channel Mode: (7) Joint Stereo @) Stereo

o) Cam )

11. After pressing the Save button, the "Metadata editor" will
appear. This editor is used to enter or confirm information
(MP3 tags) such as artist name, track title etc. that will be
embedded in the exported audio file. Press OK to confirm and
the file will be saved to your computer as mp3 file.

Edit the metadata
Use arrow keys (or RETURN key after editing) to navigate fields.
Tag | Value |
[Artist Name Patsy Cline
Track Title Walkin' After Midnight
Album Title 1973-Country Music Hall Of Fam
[ Track Number 1
Year 1957
Genre Classic Country
Comments
[ Add ] [ Remove ] l Clear ]
Genres Template
Edt.. | [ Reset.. | [ load.. | [ save.. | [ setefaut |

For more information about using Audacity, please refer to the
online documentation of the software.
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How to replace the needle

To replace the needle of the cartridge, please refer to the
instructions below.

Removing the needle from the cartridge
1. Place a screwdriver in the tip of the needle head shell and
push downwards in the direction shown in sketch “A”.

(4]

2. Remove the needle head shell by pulling it forwards and
pushing downwards.

Inserting the needle
1. Hold the tip of the needle head shell and insert it by pressing
in the direction illustrated by “B”.

Guide Pins (inside)

2. Now push the needle head shell upwards in the direction
illustrated by “C” until the needle locks into the tip.
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